					Creating the pear illustration
[bookmark: In_this][image: ]
In this next part of the lesson, you'll create an illustration of a pear pierced by an arrow. This procedure will incorporate what you have learned in the previous exercises, and will also teach you some additional Pen tool techniques.
	[bookmark: ch05pro06]
	

	
	

	
	

	
	


[bookmark: ch05lev2sec1]Creating the arrow
[bookmark: the_straight]You'll begin by drawing the straight line for the arrow. The template layer allows you to follow along directly over the artwork.
	[bookmark: ch05pro07]1. 
	[bookmark: ch05note08]Choose View > Straight Line to zoom into the left corner of the template.

Separate views that show different areas of the template at a higher magnification were created for this document and added to the View menu.
	
	[bookmark: custom_view]To create a custom view, choose View > New View. For information, see "To use multiple windows and views" in Illustrator Help. 




	2. 
	Choose View > Hide Bounding Box to hide the bounding boxes of selected objects. Select the Pen tool () in the Tools panel, and move the cursor to the dashed line of the arrow in the artwork. Notice that the Pen tool cursor has a small "x" next to it. If you recall, this indicates that clicking will begin a new path.

	3. 
	Click point A at the left end of the line to create the starting anchor point—a small solid square.

Click point B at the right end of the line to create the ending anchor point.
[image: ]
When you click a second time, a caret (^) appears next to the Pen tool. The caret indicates that you can drag out a direction line for a curve by clicking and dragging the Pen tool from this anchor point. The caret disappears when you move the Pen tool away from the anchor point.

	
	

	4. 
	Remember that you must end the path before you can draw other lines that aren't connected to this path. Choose Select > Deselect, or use any of the other methods discussed in the previous exercises.

Now you'll make the straight line thicker by changing its stroke weight.

	5. 
	With the Selection tool () from the Tools panel, click the straight line to select it.

	6. 
	Choose Window > Stroke to display the Stroke panel.

	7. 
	In the Stroke panel, type 3 pt in the Weight text field, and press Enter or Return to apply the change.


[bookmark: ch05lev2sec2]Splitting a path
[bookmark: creating_the]To continue creating the arrow for this illustration, you'll split the path of the straight line using the Scissors tool, and adjust the segments.
	[bookmark: ch05pro08]1. 
	With the straight line still selected, in the Tools panel, click and hold down on the Eraser tool () to reveal the Scissors tool () and click in the middle of the line to make a cut.

Cuts made with the Scissors tool must be on a line or a curve rather than on an endpoint.

Where you click with the Scissors tool, you will see a newly selected anchor point. The Scissors tool actually creates two anchor points each time you click, but because they are on top of each other, you can see only one.

	2. 
	Select the Direct Selection tool () in the Tools panel and position it over the cut. The small hollow square on the cursor indicates that it's over the anchor point. Select the new anchor point, and drag it up to widen the gap between the two split segments.
[image: ]


[bookmark: ch05lev2sec3]Adding arrowheads
[bookmark: you_add][bookmark: iddle1041][bookmark: iddle1008]Adobe Illustrator lets you add pre-made arrowheads and tails to open paths by applying an Effect. The Add Arrowhead feature is available under the Filter menu as well as in the Effect menu. The benefit to using an Effect is that the arrow dynamically changes with the stroke to which it is applied. A filter, on the other hand, has no relationship to the stroke.
[bookmark: arrowhead_follows][bookmark: and_Graphic]When a path with the Add Arrowhead Effect is changed, the arrowhead follows the path, whereas the Filter arrowhead remains in its original position. Read more about Effects and how to use them in Lesson 12 "Applying Appearance Attributes and Graphic Styles."
[image: ]
[bookmark: to_the]Now you'll add an arrowhead to the ending point of one line segment and a tail to the starting point of the other line segment.
	[bookmark: ch05pro09]1. 
	[bookmark: ch05note09]With the top line segment selected, choose Effect > Stylize > Add Arrowheads.
Note
[bookmark: The_second]Choose the top, or first, Effect > Stylize command. The second Effect > Stylize command applies painted or impressionistic effects to RGB images. 

	2. 
	In the Add Arrowheads dialog box, leave the Start section set to None. For the End section, click an arrow button to select the number 2 style of arrowhead (a thumbnail preview appears in the dialog box), and click OK.

Illustrator adds the arrowhead to the end of the line (the last anchor point created on the uncut line).

	
	

	3. 
	[bookmark: iddle1236]Using the Selection tool (), select the bottom line segment, and choose Effect > Stylize > Add Arrowheads to open the dialog box again. Select the number 18 style of arrowhead from the Start section, select None for the End section, and click OK to add a tail to the starting point of the line.
[image: ]
You can reapply the same arrowhead style to other selected objects by choosing Effect > Stylize > Add Arrowheads.

	4. 
	Choose Select > Deselect to deselect the artwork, and then choose File > Save.


















Drawing curves
In this part of the lesson, you will review drawing curves by drawing the pear, its stem, and a leaf. You'll examine a single curve and then draw a series of curves together, using the template guidelines to help you.
[bookmark: ch05lev2sec4]Selecting a curve
	[bookmark: ch05pro10]1. 
	Choose View > Curved Line to display a view of a curved line on the template.

	2. 
	Using the Direct Selection tool (), click one of the segments of the curved line to view its anchor points and its direction handles, which extend from the points. The Direct Selection tool lets you select and edit individual segments in the curved line. With a curve selected, you can also select the stroke and fill of the curve. When you do this, the next line you draw will have those same attributes.


[bookmark: ch05lev2sec5]Drawing the leaf
[bookmark: first_curve]Now you'll draw the first curve of the leaf.
	[bookmark: ch05pro11]1. 
	Choose View > Leaf or scroll down to see the guides for Leaf step 1.

Instead of dragging the Pen tool () to draw a curve, you will drag it to set the starting point and the direction of the line's curve. When you release the mouse button, the starting point is created and two direction handles are formed. Then, drag the Pen tool to the end of the first curve to set the starting point and direction of the next curve on the line.

	2. 
	Select the Pen tool and position it over point A on the template. Press the mouse button and drag from point A to the red dot. Then release the mouse button.

Next you'll set the second anchor point and its direction handles.

	3. 
	Press the mouse button and drag from point B to the next red dot. Release the mouse button. Illustrator connects the two anchor points with a curve that follows the direction handles you have created. Notice that if you vary the angle of dragging, you change the degree of the curve.

	4. 
	To complete the curved line, drag the Pen tool from point C on the template to the last red dot and release the mouse button.

	5. 
	Control+click (Windows) or Command+click (Mac OS) away from the line to indicate the end of the path. (You must do this to indicate when you have finished drawing a path. You can also do this by clicking the Pen tool in the Tools panel, or by choosing Select > Deselect.)
[image: ]


[bookmark: ch05lev2sec6]Drawing different kinds of curves
[bookmark: the_leaf][bookmark: iddle1096]Now you'll finish drawing the leaf by adding to an existing curved segment. Even after ending a path, you can return to the curve and add to it. The Alt (Windows) or Option (Mac OS) key lets you control the type of curve you draw.
[image: ]
[bookmark: this_lesson]Before starting this lesson, choose the arrow to the right of the status bar in the lower left corner of the Illustrator workspace and select Show > Current Tool.
	[bookmark: ch05pro12]
	

	2. 
	[bookmark: ch05pro12_2]Position the Pen tool () over the end of the line at point A. The slash next to the Pen tool indicates that you'll continue the path of the existing line, rather than start a new line.

	3. 
	Hold down Alt (Windows) or Option (Mac OS) and notice that the status bar in the lower left corner of the window displays "Pen: Make Corner." Now Alt/Option+drag the Pen tool from anchor point A to the red dot. Then release the mouse button.
[image: ]
So far, all the curves you have drawn have been open paths. Now you'll draw a closed path, in which the final anchor point is drawn on the first anchor point of the path. (Examples of closed paths include ovals and rectangles.) You'll close the path using a smooth point.

	
	

	4. 
	Position the cursor over anchor point B on the template. A small, open circle appears next to the Pen tool, indicating that clicking will close the path. Press the mouse button and drag from this point to the second red dot.

Notice the direction handles where you close the path. The direction handles on both sides of a smooth point are aligned along the same angle.
[image: ]

	5. 
	Control+click (Windows) or Command+click (Mac OS) away from the line, and choose File > Save.


[bookmark: ch05lev2sec7]Convert between smooth points and corner points
[bookmark: leaf_stem]Now you'll create the leaf stem by adjusting a curved path. You'll be converting a smooth point on the curve to a corner point and a corner point to a smooth point.
	[bookmark: ch05pro13]1. 
	Choose View > Stem to display a magnified view of the stem.

	2. 
	Select the Direct Selection tool () in the Tools panel, position the cursor over point A at the top of the curve to display a hollow square on the cursor, and then click the anchor point to select it and display its red direction handles for the smooth point.
[image: ]

	
	

	3. 
	[bookmark: iddle1240]Select the Convert Anchor Point tool () from the same group as the Pen tool () in the Tools panel, or use the shortcut for Convert Anchor Point tool by pressing the Alt (Windows) or Option (Mac OS) key while the Pen tool is selected.-

	4. 
	Using the Convert Anchor Point tool, select the left direction point (on top of the red dot) on the direction line, drag it to the gold dot on the template, and then release the mouse button.

Dragging with the Convert Anchor Point tool converts the smooth anchor point to a corner point and adjusts the angle of the left direction line.
Use Convert Anchor Point tool to convert curves to corners. 
[image: ]
	[bookmark: ch05sb02]Converting points
[bookmark: points_and][bookmark: Convert_selected][bookmark: Selecting_a][bookmark: in_the]Smooth anchor points can now easily be converted to corner points and vice-versa by clicking on the Convert selected anchor points to corner button () or the Convert selected anchor points to smooth button () in the Control panel. After Selecting a point or points with the Direct Selection tool (), you can access these buttons in the Control panel.




	
	

	5. 
	Using the Convert Anchor Point tool, select the bottom anchor point and drag from point B to the red dot to convert the corner point to a smooth point, rounding out the curve, and then release the mouse button. Two direction handles emerge from the anchor point, indicating that it is now a smooth point
[bookmark: Use_Convert]Use Convert Anchor Point tool to convert corners to curves. 
[image: ]
Next you'll edit the shape of the stem some more.

	6. 
	With the Direct Selection tool (), click the top point or click and drag a marquee around the top point to select it. From the Control panel, choose Cut path at selected anchor points (). Drag the selected anchor point to the left.

	7. 
	Shift + click on the two points at the top. From the Control panel, choose Connect selected end points (). This should create a straight line across the top of the stem.
[image: ]

	8. 
	Choose File > Save.


[bookmark: ch05lev2sec8]Drawing the pear shape
[bookmark: continuous_object]Now you'll draw a single, continuous object that consists of smooth points and corner points. Each time you want to change the direction of a curve at a specific point, you'll hold down Alt (Windows) or Option (Mac OS) to create a corner point.
	[bookmark: ch05pro14]1. 
	Choose View > Pear to display a magnified view of the pear.
[image: ]
First you'll draw the bite marks on the pear by creating corner points and changing the direction of the curve segments.

	2. 
	Select the Pen tool () from the same group as the Convert Anchor Point tool (). Drag the Pen tool from point A on the template to the red dot to set the starting anchor point and direction of the first curve. Release the mouse button.

	3. 
	While holding down the mouse button, drag the Pen tool from point B to the red dot and, while holding down Alt (Windows) or Option (Mac OS), drag the direction handle from the red dot to the gold dot. Release the mouse button.

	
	

	4. 
	Continue drawing to points C and D by first dragging from the anchor point to the red dot and then Alt/Option+dragging the direction handle from the red dot to the gold dot.

At the corner points B, C, and D, you first drag to continue the current segment, and then Alt/Option+drag to set the direction of the next curved segment.
[image: ]
Next, you'll complete the drawing of the pear by creating smooth points.

	5. 
	Drag each of the points from E through J to their red dots, and then click anchor point K to close the pear shape. Notice that when you hold the cursor over anchor point K, a small open circle appears next to the pen, indicating that the path will close when you click.

	6. 
	Hold down Control (Windows) or Command (Mac OS) and click away from the path to deselect it, and then choose File > Save.


[bookmark: ch05lev2sec9]Editing curves
[bookmark: curves_you]To adjust the curves you've drawn, you can drag either the curve's anchor points or its direction handles. You can also edit a curve by moving the line.
	[bookmark: ch05pro15]1. 
	Select the Direct Selection tool () and click the outline of the pear.

Clicking with the Direct Selection tool displays the curve's direction handles and lets you adjust the shape of individual curved segments. Clicking with the Selection tool () selects the entire path.

	2. 
	Click the anchor point G at the top right of the pear to select it, and adjust the segment by dragging the top direction handle as shown in the illustration. Shift + click on points F and G to select them. Using the arrow keys, press the right arrow to nudge the points to the right. Notice that with both points selected that the handles disappear. In the Control panel, click on Show handles for multiple selected anchor points () to see the direction lines to be able to edit them.
[image: ]

	
	

	3. 
	[bookmark: iddle1201]Make sure the fill is set to none. If not, click the Fill color in the Control panel. When the Swatches panel appears click the None box.

	4. 
	[bookmark: ch05note10]Now select the Pen tool () and drag to draw the small curve on the pear where the arrow pierces it. (Use the dashed line on the template as a guide.)
Note
[bookmark: see_the]If you can't see the dashed, curved line on the template, make sure that the Fill in the Tools panel is set to None and that the Stroke is set to black. 

	5. 
	Choose File > Save.







Finishing the pear illustration
[bookmark: To_complete]To complete the illustration, you'll make some minor modifications and assemble and paint the objects. Then you will position parts of the arrow to create the illusion of the pear being pierced.
[bookmark: ch05lev2sec10]Assembling the parts
	[bookmark: ch05pro16]1. 
	Double-click the Zoom tool () to zoom to 100%.

	2. 
	Choose Window > Layers to display the Layers panel.

	3. 
	In the Layers panel, click the template icon (), next to the Template layer name, to hide the template.

	4. 
	Choose View > Show Bounding Box so that you can see the bounding boxes of selected objects as you transform them.

	
	

	5. 
	Choose the Selection tool () in the Tools panel, and Shift+click to select the two single curved lines that you no longer need for the leaf. Press Backspace (Windows) or Delete (Mac OS) to delete them.
[bookmark: extra_lines]Select and delete extra lines. 
[image: ]
Now you'll make the stem and leaf smaller, and rotate them slightly using the Transform commands.

	6. 
	Select the stem and choose Object > Transform > Scale. Select Uniform and enter 50% in the Scale text field. Select the Scale Strokes & Effects Option, and click OK.

The Scale Strokes & Effects Option scales stroke weights and effects automatically. You can also set this Option as a preference, choose Edit > Preferences > General (Windows) or choose Illustrator > Preferences > General (Mac OS).

	7. 
	Choose Object > Transform > Rotate. Enter 45 in the Angle text field, and click OK.
[image: ]
Now you'll repeat the scaling and rotation on the leaf.

	8. 
	Select the leaf and choose Object > Transform > Scale. Leave the settings as they are, and click OK to scale the leaf by 50%. Then choose Object > Transform > Rotate, enter 15 in the Angle text field, and click OK.

You can also scale and rotate objects by using the Scale and Rotate tools, respectively, or by using the Free Transform tool to do either. For information, see Lesson 4, "Transforming Objects."

	9. 
	Select the Selection tool, and move the stem and the leaf to the top of the pear.

	10. 
	Move the parts of the arrow over the pear to make it look as if the arrow is entering the front of the pear and exiting the back.

Objects are arranged in the order in which they are created, with the most recent in front.
The Finished Pear 
[image: ]

	
	

	11. 
	[bookmark: iddle1214]Select the bottom part of the arrow, and Shift+click to select the curve where the arrow pierces the pear. Then choose Object > Arrange > Bring to Front to arrange them in front of the pear.


[bookmark: ch05lev2sec11]Painting the artwork
[bookmark: objects_as][bookmark: Pen_tool][bookmark: the_curve]Now paint the objects as you like. In the color illustration, you have removed the stroke on the leaf, the stem, and the pear, and we've painted the fills with custom-made gradients called Pear leaf, Pear stem, and Pear body, which are provided in the Swatches panel. We painted the arrow with a dark blue color, and then we added some detail lines to the leaf, the stem, and the round part of the pear using the Paintbrush tool () and the Pen tool (). We also stroked the curve where the arrow pierces the pear.
	[bookmark: ch05pro17]1. 
	Select an object, and then click the Fill color in the Control panel to view the Swatches panel. Use the named swatches: Pear leaf, Pear stem, and Pear body for the appropriate parts and Dark Blue for the arrow.

	2. 
	Choose File > Save to save your work, then File > Close.
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