					[bookmark: snippet]Drawing with the Pen tool

[bookmark: The_Pen]The Pen tool is a powerful tool for drawing straight lines, Bezier curves, and complex shapes. While the Pencil tool is easier for drawing and editing free form lines, the Pen tool is easier for drawing more precisely. You'll practice using the Pen tool on a blank artboard and then use the Pen tool to create an illustration of a pear. 
	[bookmark: how_to][bookmark: ch05fea01]In this lesson, you'll learn how to do the following:
· [bookmark: iddle1230]Draw straight lines.
· Use Template layers.
· [bookmark: and_split]End path segments and split lines.
· Draw curved lines.
· [bookmark: adjust_curve]Select and adjust curve segments.




















Getting started
[bookmark: part_of]In the first part of this lesson, you will learn how to manipulate the Pen tool on a blank artboard.
	[bookmark: ch05pro01]
	

	
	

	
	

	
	

	4. 
	Use Ctrl+0 (zero) (Windows) or Command+0 (Mac OS) to fit the entire page into the window and then close all the panels, except for the Tool panel, by clicking their Close boxes or by holding down Shift and pressing Tab once. You won't need to use them for this lesson.

	5. 
	[bookmark: ch05note02]Select the Pen tool [image: ] Notice that when the Pen has not yet placed its first point, an "x" appears to the right of the pen icon. This indicates that you are starting a new path. Click and release once in the lower portion of the work area. As you move the mouse away from the original anchor point, the "x" disappears.
Note
[bookmark: of_the]If instead of the pen icon, you see a crosshair, the Caps Lock key is active. Caps Lock On turns tool icons into crosshairs, which indicates that the precise cursor is active. 

	6. 
	[bookmark: ch05note03]Move the mouse to the right of the original point, and click once to create the next anchor point in the path.
Note
[bookmark: draw_will]The first segment you draw will not be visible until you click a second anchor point. Also, if direction lines (handles) appear, you have accidentally dragged with the Pen tool; choose Edit > Undo, and click again. (Direction handles are used to reshape curved paths, and do not print.) 
The first point connects to the new anchor point. Click back under the initial anchor point to create a zigzag pattern. The zigzag is complete when it has a total of six anchor points.
[bookmark: to_point]Click and release from point to point to create the zigzag. 
[image: ]
One of the many benefits of using the Pen tool is that you can create custom paths and continue to edit the anchor points that make up the path. Next, see how the Selection tools relate to the Pen tool.

	7. 
	Select the Selection tool [image: ] and click the zigzag path. Note how all the anchor points become solid, signifying that all anchor points are selected. Click and drag the path to a new location anywhere on the artboard, and notice that all the anchor points travel together, maintaining the zigzag path.

	
	

	8. 
	Deselect the zigzag path with any of these four ways:
· Select the Selection tool and click on an empty section of the artboard.
· Choose Select > Deselect from the menu.
· Select the Pen tool, hold down the Ctrl (Windows) or Command (Mac OS) key and click to deselect; this temporarily gives you the Selection tool. When the Control or Command key is released, you return to the Pen tool.
· Click the Pen tool once. Even though it looks like the path is still active, it will not connect to the next anchor point you create.

	9. 
	Select the Direct Selection tool [image: ] and click on any one point in the zigzag. Clicking and dragging a marquee selection around an anchor point with the Direct Selection tool can make selecting individual anchor points easier. The selected anchor point turns solid, the unselected anchor points are hollow.
[bookmark: Only_the]Only the active point appears solid. 
[image: ]

	10. 
	With the anchor point selected, click and drag to reposition the anchor point. The anchor point is moving but the others are stationary. Use this technique to edit a path.

	11. 
	At times you will need to recreate just one line segment in a path. Choose Select > Deselect, then select the Direct Selection tool, click on any line segment that is between two anchor points and choose Edit > Cut.
[bookmark: of_a]Select a segment of a path. 
[image: ]

	
	

	12. 
	[bookmark: iddle1235]Select the Pen tool and position the cursor over one of the anchor points that was connected to the line segment. Note that the pen icon has a forward slash (/) to the right of it, signifying a continuation of an existing path. Click and release the mouse.

	13. 
	Position the cursor over the other point that was connected to the original line segment. An icon of a circle with a line through it [image: ] appears. This signifies that you are connecting to another path. Click the point to reconnect the paths.
Reconnect the paths. 
[image: ]




					Creating straight lines
[bookmark: In]In this part of the lesson, you will learn how to draw straight lines.
	[bookmark: ch05pro02]
	

	
	

	3. 
	Select the Pen tool [image: ] and click once in the work area of the page.

	4. 
	Hold down the Shift key and click about an inch to the right of the original anchor point. Note that if you are not in the exact straight line position, you are snapped to that point.

	
	

	5. 
	[bookmark: iddle1232]While holding down the Shift key, click with the mouse and try to replicate the path in the exercise file.
[bookmark: the_Shift]Hold down the Shift key while clicking to constrain the path. 
[image: ]

	
	




















Creating curved paths
[bookmark: In_this]In this part of the lesson, you'll learn how to draw smooth, curved lines with the Pen tool. In vector-drawing programs such as Adobe Illustrator CS3, you draw a curve, called a Bezier curve, with control points. By setting anchor points and dragging direction handles (controls), you can define the shape of the curve. Although drawing curves this way can take some getting used to, it gives you the greatest control and flexibility in creating paths.
	[bookmark: ch05pro03]
	

	2. 
	In the Control panel, click the Fill color and select the None swatch [image: ] then click the Stroke color and select the Black swatch.

	3. 
	Click the Stroke Weight pop-up menu in the Control panel and change the stroke weight to 1 pt.

	
	

	4. 
	Click and release the mouse anywhere on the page to create the initial anchor point. While holding the mouse down click in another location on the page, and drag to create a curved path.
[bookmark: to_create]Click and drag to create a curved path. 
[image: ]
Continue clicking and dragging at various locations on the page. The goal for this exercise is not to create anything specific, but to get you accustomed to the feel of the Bezier curve.

Notice that as you click and drag, direction handles that end in round direction points appear. The angle and length of the direction handles determine the shape and size of the curved segments. Direction lines do not print and are not visible when the anchor is inactive.

	5. 
	Choose Select > Deselect.

	6. 
	[bookmark: ch05note04]Choose the Direct Selection tool [image: ] and select a curved segment to display the direction handles again. Moving the direction points reshapes the curves.
Note
[bookmark: and_when]Anchor points are square, and when selected, appear filled; unselected, they appear unfilled, like hollow squares. Direction points are round. These lines and points do not print with the artwork. 
[bookmark: points_to]Select anchor points to access the direction handles. 
[image: ]

	
	


[bookmark: ch05sb01]
	Components of a path
[bookmark: point_always][bookmark: iddle1231]A smooth anchor point always has two direction handles that move together as a single, straight unit. When you drag the direction anchor point of either direction line on a smooth anchor point, both direction handles move simultaneously, maintaining a continuous curve at that anchor point.
A. Anchor point . B. Direction line . C. Direction point (or handle). 
[image: ]
[bookmark: on_whether]In comparison, a corner point can have two, one, or no direction handles, depending on whether it joins two, one, or no curved segments, respectively. Corner point direction handles maintain the corner by using different angles. When you drag a direction point on a corner point's direction line, the other direction line, if present, does not move.



					Building a curve
In this part of the lesson, you will learn how to control the direction handles in order to control curves.
	[bookmark: ch05pro04]
	

	
	

	
	

	3. 
	Press Z to switch to the Zoom tool [image: ] and drag a marquee around the first curve.
[bookmark: a_specified]Zoom in to a specified area by dragging a marquee when on the Zoom tool. 
[image: ]

	4. 
	Select the Pen tool and click and hold at the base of the left side of the arch and drag up to create a direction line going the same direction as the arch. It helps to remember to always follow the direction of the curve. Release the mouse when the direction line is slightly above the arch.
[bookmark: goes_up]When a curve goes up, the direction line should also go up. 
[image: ]
[bookmark: ch05note05]Note
[bookmark: may_scroll]The artboard may scroll as you drag the anchor point. If you lose visibility of the curve, choose View > Zoom Out until you see the curve and anchor point. Pressing the spacebar will temporarily give you the Hand tool and allow you to reposition the artwork. 

	
	

	5. 
	Click on the lower right base of the arch path and drag down. Release the mouse when the top direction line is slightly above the arch.
[bookmark: pay_attention]To control the path, pay attention to where the direction handles fall. 
[image: ]

	6. 
	[bookmark: ch05note06]If the path you created is not aligned exactly with the template, return to the Direct Selection tool () and select the anchor points one at a time. Then adjust the direction handles until your path follows the template more accurately.
[bookmark: it_shorter]Note
Pulling the direction handle longer makes a higher slope, while pulling it shorter makes the slope flatter. 

	7. 
	Use the Selection tool [image: ] and click on the artboard anywhere there are no other objects, or choose Select > Deselect. If necessary, zoom out to see the next path on this page.

If you click with the Pen tool while the original path is still active, the path will connect to the next point. Deselecting the first path allows you to create a new path.

	8. 
	[bookmark: ch05note07]Save the file by choosing File > Save.
[bookmark: also_hold]Note
You can also hold down the Ctrl (Windows) or Command (Mac OS) key to temporarily switch you to the Selection or Direct Selection tool, whichever was last used. Hold down Ctrl/Command and click on the artboard where there are no objects to deselect. 

	
	

	9. 
	[bookmark: iddle1004]Select the Pen tool and click and drag at the left base of path "B," again in the direction of the arch. Click and drag down on the next square point, adjusting the arch with the direction handle before you release the mouse. Don't worry if it is not exact; you can correct this with the Direct Selection tool when the path is complete.
Click and drag up to create the upward arch. 
[image: ]
Continue along the path, alternating between clicking and dragging up and down. Put anchor points only where you see the square boxes. If you make a mistake as you draw, you can undo your work by choosing Edit > Undo. Adobe Illustrator CS3, by default, lets you undo a series of actions—limited only by your computer's memory—by repeatedly choosing Edit > Undo or Ctrl+Z (Windows) or Command+Z (Mac OS).
[bookmark: down_with]Alternate between dragging up and down with the Pen tool. 
[image: ]

	10. 
	When the path is complete, choose the Direct Selection tool and select an anchor point. When the anchor is selected, the direction handles reappear, and you can readjust the slope of the path.

Curves and corner anchor points
	[bookmark: When_creating]3. 
	Use the Zoom tool [image: ] and drag a marquee around the top path.
[bookmark: a_much]You will get a much more accurate path when you are zoomed in to an increased magnification. 
[image: ]

	4. 
	Choose the Pen tool [image: ] click on the first anchor point and drag up, then click on the second anchor point and drag down, just as you have been doing for previous exercises. Holding the Shift key when dragging constrains the angle of the handle to a straight line.

	
	

	5. 
	Hold down Alt (Windows) or Option (Mac OS) and position the mouse over either the last anchor point created or its direction handle. Look for the caret (^) symbol and click and drag up when it is visible.

An alert window will appear if you don't click exactly on the anchor point. If that appears, click OK and try again.
[bookmark: appear_if]This alert will appear if you do not click on the anchor point. 
[image: ]
[bookmark: caret_is]When the caret is visible, click and drag. 
[image: ]
You can practice adjusting the direction handles with the Direct Selection tool [image: ] when the path is completed.

	6. 
	Release the Alt/Option key and click on the next square point on the template path and drag down.

	7. 
	Hold down the Alt/Option key again and grab the last anchor point or direction line and pull it up for the next curve. Remember, you do not see the caret, you will create an additional loop.

	8. 
	Continue this pattern of clicking and dragging, using the Alt/Option key (to create corner points) until the path is completed. Use the Direct Selection tool to fine-tune the path, and then deselect the path.

	9. 
	Choose File > Save.

	10. 
	Choose View > Fit in Window. You can also use Ctrl+0 (zero) (Windows) or Command+0 (Mac OS). Use the Zoom tool [image: ] to drag a marquee around the second path and enlarge its view.

	
	

	11. 
	With the Pen tool, click on the first anchor point and drag up, then click and drag down on the second anchor point. This motion of creating an arch should be familiar to you by now. You will now go from the curve to a straight line. Simply pressing the Shift key and clicking will not produce a straight line, since this last point is a curved anchor point.
[bookmark: a_curved]The path when a curved point is not turned into a corner point. 
[image: ]

	12. 
	To create the next path as a straight line, click on the last point created to delete one handle from the path. Then hold down the Shift key and click to the next point.
[bookmark: straight_path]Click on the last anchor point created to force a straight path from it. 
[image: ]

	13. 
	For the next arch, click and drag down (since the arch is going down) on the point you just created. This creates a directional handle.

	14. 
	Click on the next point and drag up to complete the downward arch.

	15. 
	Click and release on the last anchor point of the arch.

	16. 
	Shift+click to the next point.

	
	

	17. 
	Click and drag up, and then click and drag down on the last point, to create the final arch.

	18. 
	Practice repeating these paths in the lower portion. Use the Direct Selection tool to adjust your path if necessary.

	19. 
	Choose File > Save and hand it in.
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